Логотип Української TYPO3 громади
 
Українська TYPO3 громада
Головна ⁄ Форум

Форуми Української TYPO3 громади

Проблема з chc_forum


Автор Повідомлення
Повідомлення створено: 13. 03. 2012 [15:41]
vitalko
Віталік Андреєв
Автор теми
Зареєстрован(а) с: 11.03.2012
Повідомлення: 24
Доброго дня всім... встановив chc_forum, налаштував створив категорію і конфкркнцію воно в мене все гарно відобразилось але додати запис я там не можу icon_frown.gif... коли натискаю відправити повідомлення мене перекидає на головну сторінку а запис не додається... і це вже не перший раз таке аналогічні проблеми з index_search, sr feuser register... як тільки натискаю пошук або зареєструвати користувача те саме перехід на головну і ніякого результату ні пошуку ні зареєстрованого користувача... я думаю шо то якась проблема з самою системою в мене версія TYPO3 4.3.14 або з БД... може воно не може відправити дані в mysql... все це робиться на локальній машині з допомогою Denwer-a... підкажіть вирішення даної проблеми якшщо хтось з таким зустрічався або знає шо треба зробити.
Повідомлення створено: 14. 03. 2012 [17:43]
administrator
Василь Мосійчук
Зареєстрован(а) с: 23.11.2010
Повідомлення: 44
Ніколи не робив такого роду речі в локальному режимі. Ту важко з льоту сказати у чому тут проблема. Думаю, що вам необхідно поступово, крок за кроком, починаючи з установки почати, чи то перевірити, чи правильно ви все робити, чи відповідає системним параметрам обрана вами версія TYPO3..., ну і так дальше.

Я розумію що може у вас нема іншої можливості протестувати систему але ж все таки почніть з самого початку, з установки і візьміть останню стабільну версію з обраної вами вітки TYPO3.

Ми завжди вам раді
=================
Українська TYPO3 громада
Повідомлення створено: 14. 03. 2012 [20:07]
vitalko
Віталік Андреєв
Автор теми
Зареєстрован(а) с: 11.03.2012
Повідомлення: 24
Якщо вам не важко то скиньте посилання на версію пакету typo3 яким ви користуєтесь і в вас з ним не виникає проблем. icon_redface.gif
Повідомлення створено: 16. 03. 2012 [12:15]
administrator
Василь Мосійчук
Зареєстрован(а) с: 23.11.2010
Повідомлення: 44
Даний форум не використовує додаток "chc_forum", а "mm_forum" останньої версії. Щодо додатку "chc_forum" у мене нема досвіду у його використанні але у мережі ви знайдете багато користувачів, які користуються даним додаток і успішно, там же ви знайдете і вирішення різноманітних проблем пов'язаних з використанням "chc_forum".

Ми завжди вам раді
=================
Українська TYPO3 громада
Повідомлення створено: 16. 03. 2012 [14:34]
vitalko
Віталік Андреєв
Автор теми
Зареєстрован(а) с: 11.03.2012
Повідомлення: 24
я вже мав на увазі не модуль форуму а установочний пакет typo3 його версію якою ви користуєтесь і посилання на нього icon_redface.gif
Повідомлення створено: 16. 03. 2012 [15:36]
administrator
Василь Мосійчук
Зареєстрован(а) с: 23.11.2010
Повідомлення: 44
Даний сайт використовує виключно останні стабільні версій TYPO3, на даний момент випуск 4.6.5 його можна завантажити на сайті асоціації тут...

Ми завжди вам раді
=================
Українська TYPO3 громада
Повідомлення створено: 16. 03. 2012 [17:34]
vitalko
Віталік Андреєв
Автор теми
Зареєстрован(а) с: 11.03.2012
Повідомлення: 24
наразі дякую за надану інформацію... і ше питання не по темі але не знав де його розмістити.... Я бачив сайт зроблений на TYPO3 але в нього була ше його копія яка була в ролі адміністративної частини де можна було редагувати і додавати контент на даний сайт і не потрібно було заходити в beckend системи TYPO3... скажіть будь-ласка таку адмінку можна було зробити за допомогою TYPO3 і якихось модулів ? і якщо так то конкретніше будь-ласка... чи скоріш за все написана окремо на php копія сайту яка маніпулює записами в базі даних?
Повідомлення створено: 16. 03. 2012 [19:43]
administrator
Василь Мосійчук
Зареєстрован(а) с: 23.11.2010
Повідомлення: 44
Я розумію про що ви. Вам необхідно створити нову тему тут...

Ми завжди вам раді
=================
Українська TYPO3 громада
Повідомлення створено: 18. 03. 2012 [17:13]
vitalko
Віталік Андреєв
Автор теми
Зареєстрован(а) с: 11.03.2012
Повідомлення: 24
Спрацювала порада почати робити заново там і наткнувся на свою помилку... дякую)
Нарешті вирішив всі свої проблеми з тим шо весь час перекидало мене на головну сторінку... В мене було внизспадаюче меню яка портило всю кашу бо я шось там не правильно прописав... нище код його налаштування... відключивши його в головному шаблоні все запрацювало icon_biggrin.gif
TYPOSCRIPT
tmp.STANDORTE = HMENU
tmp.STANDORTE {
        special = directory
        special.value = 6
        wrap = <form name="quickmenu" action=""> <select style="menu_artists" name="pfad" size="1" onchange="window.location='index.php?id='+document.quickmenu.pfad.options[document.quickmenu.pfad.selectedIndex].value">
     <option value="" selected="selected"> [Artists] </option>|
     </select></form>
        1 = TMENU
        1 {
          NO.allWrap = <option value="{elementUid}"> | </option>
          NO.subst_elementUid = 1
          NO.doNotLinkIt = 1
        }
}


як я розумію помилка десь у цьому рядку
TYPOSCRIPT
wrap = <form name="quickmenu" action=""> <select style="menu_artists" name="pfad" size="1" onchange="window.location='index.php?id='+document.quickmenu.pfad.options[document.quickmenu.pfad.selectedIndex].value">


Якщо ви бачите де суто в мене помилка то вкажіть на неї або підкажіть як організувати дане меню... наперед дякую

[Повідомлення редагувалось 1 раз(ів), останній раз 18.03.2012 в 17:15.]
Повідомлення створено: 18. 03. 2012 [17:53]
administrator
Василь Мосійчук
Зареєстрован(а) с: 23.11.2010
Повідомлення: 44
Будь ласка будьте уважні. Це не по темі. Створіть у відповідному розділі відповідну по запитанню тему. Наприклад тут...

Ми завжди вам раді
=================
Українська TYPO3 громада